• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

狼王牛股王 BOLL猎杀暴涨黑马 BOLL一张口就吐人民币 价值百万

通达信公式 第一股票指标公式网 2个月前 (05-10) 38次浏览 已收录 0个评论 扫描二维码

价值百万的21日均线——进出决策线

中轨强支撑挑战第二波—-BOLL一张口,就吐人民币

欲求超人之能,须经超人之痛 13线上持股复利,21线下空仓拒吐
做大势,守纪律,无观念,只看线:金叉进,死叉闪,破13,减一半,破21,全抛完!
不猜底,不贪婪,高位抢弹死难看!21线下空仓玩!待到水上金叉时,我们再做2+3!
高位下跌抢反弹,套牢解套等半年!
戒贪戒躁平常心,追高抢弹门外汉;坚守铁律纵不赚,保本自胜亦圆满!

BOLL的应用
BOLL有两个买点一个卖点
1、 突破中轨
2、 突破上轨
3、 跌破中轨时卖出
在BOLL中轨以上运行,都可以以持股为主
60分钟BOLL中轨回抽企稳就是机会!
通常软件的技术指标有很多种,每个人的使用习惯也不同。BOLL是很强大的工具,而BOLL和MACD的结合则能把指标形态发挥到极致。这两者都是重要的导向型技术指标,先说BOLL,这个很实用,没有MACD复杂。
BOLL,称为布林通道,又称布林带,我们这里讲的BOLL是指主图叠加的BOLL-M,参数为20,而在期货和外汇中,由于趋势延伸性很强,参数往往设置为26。BOLL是由简单的上、中、下三条轨道组成的,小小的三条轨道,却藏有无尽乾坤。股价运行在上轨之上,是超强攻击形态;运行在中轨和上轨之间,是上升通道形态;运行在下轨和中轨之间,是下跌通道形态;运行在下轨下方,是超强下跌形态。
BOLL在判断很多形态上有自己独特的优势,比如判断股价的支撑位、压力位,主升浪、主跌浪行情发生的情况,顶背离或底背离,反转形态等。

BOLL猎杀暴涨黑马
股票主升之前都有一段震荡期,这时候很多技术指标都失灵,但布林(BOLL)指标在震荡市就很管用。布林(BOLL)震荡市的操作要领是:只要布林带保持平衡状态,就可以在跌到下轨时买进,涨到上轨的时候就可以卖出。这是属于常识性的技术了。所谓的喇叭开花是指:
(1)黑马暴涨前布林带先走平一段时间。
(2)然后布林带逐渐缩窄。
(3)在布林带缩窄的末期开始收口。
(4)布林带收口后再张口,股价沿布林带上轨上攻。
符合上述条件的选股绝技就叫喇叭花开。
布林带走平的时间越长,开口后向上暴涨的空间越大,而收口再张开的那一天就是我们的最佳介入点。一般布林张口后呈现喇叭花开的样子,上轨往上走,下轨往下走,股价沿着上轨往上走,大牛股就这样形成了。
{狼王牛股王}
DRAWTEXT_FIX(ISLASTBAR,0.1058,0,1,DYBLOCK),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.1158,0,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.1958,0,0,GNBLOCK),COLORYELLOW;
DRAWTEXT_FIX(C>O,0.01,1.2,0,’ ——————————————————————————【 狼王投资 】 ★ 龙头战法,涨停战法,主升浪战法! ‘),COLORYELLOW;

{======================================================}
高点位:=REFDATE(HHV(H,总涨幅周期),DATE);
低点位:=REFDATE(LLV(L,总涨幅周期),DATE);
低位价:=REF(L,BARSLAST(低点位=L)),COLORGREEN,NODRAW;
高位价:=REF(H,BARSLAST(高点位=H)),COLORRED,NODRAW;
曾最大涨幅:=(高位价-低位价)/低位价*100;
当前涨幅:=(C-低位价)/低位价*100;
ZFA:=CON2STR(CONST(曾最大涨幅),2);
ZFB:=CON2STR(CONST(当前涨幅),2);
ZFC:=STRCAT(‘【曾最大涨幅】:’,ZFA);
ZFD:=STRCAT(ZFC,’﹪’);
ZFE:=STRCAT(ZFD,’【当前总涨幅】:’);
ZFF:=STRCAT(ZFE,ZFB);
ZFG:=STRCAT(ZFF,’﹪’);
DRAWTEXT_FIX(ISLASTBAR,0,1,0,’▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇’),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0,1,0,ZFG),COLORYELLOW;

MA1:=MA(CLOSE,49),LINETHICK1,COLORGRAY;
KS:=(((CLOSE – EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 – 100));
趋势线1:=EMA(((KS / 10) + EMA(CLOSE,10)),3);
AA:= – 100 * (趋势线1 – CLOSE) / 趋势线1;
AC:=(EMA(AA,5) );
STICKLINE((((CLOSE >= OPEN) ) AND (AA < 0)),OPEN,CLOSE,3,1),COLORD38784;
STICKLINE((((OPEN > CLOSE)) AND (AA < 0)),CLOSE,OPEN,3,0),COLORD38784;
STICKLINE((((CLOSE >= OPEN) ) AND (AA < 0)),CLOSE,HIGH,0,1),COLORD38784;
STICKLINE((((CLOSE >= OPEN) ) AND (AA < 0)),OPEN,LOW,0,1),COLORD38784;
STICKLINE((((OPEN > CLOSE) ) AND (AA < 0)),CLOSE,LOW,0,0),COLORD38784;
STICKLINE((((OPEN > CLOSE) ) AND (AA < 0)),OPEN,HIGH,0,0),COLORD38784;
AG:=SUM((VOL / FINANCE(7)),1);
STICKLINE(((((((CLOSE >= OPEN) AND (PERIOD < 7)) ) AND (AG >= 8)) AND (AG < 15)) AND (AA >= 0)),OPEN,(OPEN * 1.008),5,0),COLORRED;
STICKLINE(((((((OPEN > CLOSE) AND (PERIOD < 7)) ) AND (AG >= 8)) AND (AG < 15)) AND (AA >= 0)),(OPEN * 1.008),OPEN,5,0),COLORRED;
STICKLINE(((((((CLOSE >= OPEN) AND (PERIOD < 7)) ) AND (AG >= 8)) AND (AG < 15)) AND (AA < 0)),OPEN,(OPEN * 0.998),5,0),COLORRED;
STICKLINE(((((((OPEN > CLOSE) AND (PERIOD < 7)) ) AND (AG >= 8)) AND (AG < 15)) AND (AA < 0)),(OPEN * 0.998),OPEN,5,0),COLORRED;
STICKLINE((((((CLOSE >= OPEN) AND (PERIOD < 7)) ) AND (AG >= 15)) AND (AA >= 0)),OPEN,(OPEN * 1.008),5,0),COLORFFFFFF;
STICKLINE((((((OPEN > CLOSE) AND (PERIOD < 7)) ) AND (AG >= 15)) AND (AA >= 0)),(OPEN * 1.008),OPEN,5,0),COLORFFFFFF;
STICKLINE((((((CLOSE >= OPEN) AND (PERIOD < 7)) ) AND (AG >= 15)) AND (AA < 0)),OPEN,(OPEN * 0.998),5,0),COLORFFFFFF;
STICKLINE((((((OPEN > CLOSE) AND (PERIOD < 7)) ) AND (AG >= 15)) AND (AA < 0)),(OPEN * 0.998),OPEN,5,0),COLORFFFFFF;
SSL:=EMA(CLOSE,5);
MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
MM:=(IF(((PERIOD > 5) AND (PERIOD < 9)),MA(MMV,1),IF((PERIOD = 5),MA(MMV,4),IF((PERIOD = 4),MA(MMV,8),IF((PERIOD = 3),MA(MMV,16),IF((PERIOD = 2),MA(MMV,32),0))))) );
SA:=(MM * 0.985);
SS:=(MA(CLOSE,5));
DD:=(MA(CLOSE,13));
GG:=(MA(CLOSE,21));
常用指标:=IF(((SSL > MM)),SSL,SA),LINETHICK1,COLORRED;
NHSH__:=IF(((SSL > MM) ),MM,SA),LINETHICK1,COLORFFFFFF;
QLZHM:=IF(((SSL > MM)),MM,SA),LINETHICK2,COLORFF00FF;
VAR2Y:=(((CLOSE – REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3Y:=(((CLOSE – REF(OPEN,29)) / REF(OPEN,29)) * 100);
VAR4Y:=REF(CLOSE,1);
VAR5Y:=((SMA(MAX((CLOSE – VAR4Y),0),6,1) / SMA(ABS((CLOSE – VAR4Y)),6,1)) * 100);
VAR6Y:=((SMA(MAX((CLOSE – VAR4Y),0),12,1) / SMA(ABS((CLOSE – VAR4Y)),12,1)) * 100);
VAR7Y:=((SMA(MAX((CLOSE – VAR4Y),0),24,1) / SMA(ABS((CLOSE – VAR4Y)),24,1)) * 100);
VAR8Y:=(((CLOSE – LLV(LOW,45)) / (HHV(HIGH,45) – LLV(LOW,45))) * 100);
VAR9Y:=SMA(VAR8Y,3,1);
VARAY:=SMA(VAR9Y,3,1);
VARBY:=((3 * VAR9Y) – (2 * VARAY));
VARCY:=(CROSS(VAR5Y,10) AND (VAR3Y < (0 – (28 * 20))));
VARDY:=((100 – CROSS(76,VAR5Y)) AND (VAR3Y > (5 * 20)));
VAREY:=((((CROSS(VAR9Y,VARAY) AND (VARAY < 10)) AND (VAR3Y < (0 – 30))) AND (VAR2Y > 3)) * 30);
VARFY:= – ((((VARAY < 11) AND (VAR5Y < 15)) AND (VAR3Y < (0 – 26))) * 10);
能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) * 4)));
VAR3C:=EMA(能量线,1);
VAR4C:=REF(能量线,1);
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM2:=((SMA(MAX((CLOSE – LL),0),6,1) / SMA(ABS((CLOSE – LL)),6,1)) * 100);
DB:=IF(((MM2< REF(MM2,1)) AND (MM2 > 79)),MM2,0);
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE – VAR1) / (VAR2 – VAR1)) * 100),5);
AK:=EMA((((CLOSE – VAR1) / (VAR2 – VAR1)) * 50),13);
DD2:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((((CLOSE – VAR3) / (VAR4 – VAR3)) * 100),3);
VAR6:=((AK + VAR5) / 2);
VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);
VAR8:=EMA(VAR6,5);
BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);
AB:=CROSS(AK1,AK);
BB1:=(CROSS(AK1,BB) AND (BB < 30));
CD:=(BB1 * 0.6);
C1:=(CLOSE+LOW+HIGH)/3;
C2:=EMA(C1,6);
C3:=EMA(C2,5);
C4:=CROSS(C2,C3);
RSV:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
RSV24:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=3*K24-2*D24;

涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);
STICKLINE(涨停,O,C,2,0),COLORRED;
ZDF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDF<-9.9,O,C,1,0),COLORGREEN;
涨停2:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);
STICKLINE(涨停2,O,C,1,0),COLORYELLOW;

主力做多:EMA(C,12),COLORWHITE;

分水岭:MA(CLOSE,26),COLORYELLOW,LINETHICK1;
压力:分水岭+2*STD(CLOSE,26),COLORGREEN,LINETHICK1;
支撑:分水岭-2*STD(CLOSE,26)COLORMAGENTA,LINETHICK1;

AA01:=EMA(C,18),LINETHICK0;
AA05:=EMA(C,5),LINETHICK0,COLOR0099CC;
五日乖离率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;
AA10:=EMA(C,10),LINETHICK0;
AA20:=EMA(C,20),LINETHICK0;
BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
AA30:=EMA(C,30),LINETHICK0;
三拾日乖离率:=(C-AA30)/AA30*100,NODRAW;
VAR111:=(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
VAR12:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND AA30<REF(AA30,1);
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
起爆点:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1) AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10<REF(AA10,1),10);
JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10>REF(AA10,1) ;
减仓:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
抄底:=FILTER(MR,10);
DRAWTEXT(抄底,LOW*0.99,’B ‘),COLORWHITE;
DRAWTEXT(加仓,LOW*0.97,’B ‘),COLORYELLOW;
{DRAWTEXT(减仓,HIGH*1.02,’S ‘),COLORCYAN;
DRAWTEXT(清仓,HIGH*1.01,’S ‘),COLORGREEN;}
DRAWTEXT(起爆点,LOW*0.95,’★ ‘),COLORYELLOW;

AAAA:=CONST(HHV(H,90));
R1:=MA(CLOSE,1);
R2:=MA(CLOSE,3);
R3:=(MA(R2,1)*1);
R4:=(MA(R2,3)*1);
X11:=(C+L+H)/3;
DDD:=TOTALCAPITAL;
SSS:=FINANCE(7);
GGG:=FINANCE(33);
TH:=DYNAINFO(39);
A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),’S’),COLORGREEN;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址