• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

超前MACD副图指标无未来 无密码

通达信公式 第一股票指标公式网 1个月前 (05-11) 48次浏览 已收录 0个评论 扫描二维码

超前MACD

超前超灵敏的MACD,比系统自带的指标还超前,
无未来 ,看看用用就明白了,用好,股市长虹
{超前MACD}
0,COLORGRAY;
DIF12:=(EMA(CLOSE,12)-EMA(CLOSE,26))/((EMA(CLOSE,12)+EMA(CLOSE,26))/2)*1000;
DEA12:=EMA(DIF12,9);
KDIF12:=3*(DIF12-DEA12);
KDEA12:=SMA(KDIF12,5,2);
强DIF:=KDIF12*5,COLORWHITE,LINETHICK1;
弱DEA:=KDEA12*5,COLORYELLOW,LINETHICK1;
MACD2:2*(强DIF-弱DEA),COLORBLACK;
MAMACD:=MA(MACD2,3),,COLORBLACK;
STICKLINE(MACD2>REF(MACD2,1) AND MACD2>0,0,MACD2,1,0),COLORRED;
STICKLINE(MACD2<=REF(MACD2,1) AND MACD2>0,0,MACD2,1,0),COLORYELLOW;
STICKLINE(MACD2<REF(MACD2,1) AND MACD2<0,0,MACD2,1,0),COLORCYAN;
STICKLINE(MACD2>=REF(MACD2,1) AND MACD2<0,0,MACD2,1,0),COLORMAGENTA;
STICKLINE(MAMACD<1*REF(MAMACD,1), MAMACD, MACD2 ,3, 0),COLORBLUE;
STICKLINE(MAMACD>1*REF(MAMACD,1), MAMACD, MACD2 , 3, 0),COLORLIRED;
强DIF2:KDIF12*5,COLORRED,LINETHICK1;
弱DEA2:KDEA12*5,COLORMAGENTA,LINETHICK1;
NOTEXT强:IF(强DIF2<MA(强DIF2,2),强DIF2,DRAWNULL),COLORGREEN;
NOTEXT弱:IF(弱DEA2<MAX(弱DEA2,REF(弱DEA2,1)),弱DEA2,DRAWNULL),COLORYELLOW;
DRAWICON(CROSS(DIF12,KDEA12),DIF12,1);
DRAWICON(CROSS(KDEA12,DIF12),DIF12,2);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址