• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

精准抄底法——股票超跌反弹 成功率极高副图/选股预警

通达信公式 第一股票指标公式网 4周前 (05-26) 62次浏览 已收录 0个评论 扫描二维码

1、好的买点,精准的买点,对于股票获利有很大的影响。分享一个精准抄底的选股方案。
经过大量的数据验证,成功率高,抄在底部,不容易被套,精准在底部,赔钱都很难,注意:公式要求比较苛刻,因为是精准,所以选股比价少,也有可能当天选不出股票,不喜的勿要要下载!
2、该指标为通达信指标,可用于副图指标和条件选股,附件里有使用说明,公式不但未加密,而且指标的每行代码的思路都有文字解析;知识的价值在于分享、流动和使用,不遮遮掩掩的,只有理解了每行指标的思路,才能放心大胆的去使用!
DRAWGBK(1,RGB(0,22,38),RGB(56,80,108),0,0,0);
{底部精准抄底}
AA1:=REF(CLOSE,1);
AA2:=SMA(MAX(CLOSE-AA1,0),7,1)/SMA(ABS(CLOSE-AA1),7,1)*100;
AA3:=REF(AA2,1)<20 AND AA2>REF(AA2,1);
AA4:=CLOSE/MA(CLOSE,50)<0.83;
AA5:=(H-L)/REF(CLOSE,1)>0.04;
AA6:=COUNT(AA5,5)>1;
AA7:=AA4 AND AA5 AND AA6;
AA8:=((MA(CLOSE,30)-L)/MA(CLOSE,60))*200;
AA9:=AA3 AND AA8>30 AND CLOSE>REF(CLOSE,1);
AA10:=REF("KDJ.J",1)<-7 AND REF(AA7,1) AND CLOSE<REF(CLOSE,1)*1.04;
精准抄底:FILTER(AA9 AND AA10,5);
{源码解析:
第一句:1日前的收盘价
第二句:收盘价-AA1和0的较大值的7日[1日权重]移动平均/收盘价-AA1的绝对值的7日[1日权重]移动平均*100
第三句:1日前的AA2<20 AND AA2>1日前的AA2
第四句:收盘价/收盘价的50日简单移动平均<0.83
第五句:(最高价-最低价)/1日前的收盘价>0.04
第六句:统计5日中满足AA5的天数>1
第七句:AA4 AND AA5 AND AA6
第八句:((收盘价的30日简单移动平均-最低价)/收盘价的60日简单移动平均)*200
第九句:AA3 AND AA8>30 AND 收盘价>1日前的收盘价
第十句:1日前的"KDJ的J"<-7 AND 1日前的AA7 AND 收盘价<1日前的收盘价*1.04
};


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址