• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

财源滚滚副图/选股预警指标公式源码

通达信公式 第一股票指标公式网 4周前 (05-26) 57次浏览 已收录 0个评论 扫描二维码

财源滚滚副图/选股预警 通达信 源码 贴图
获利比例%:WINNER(CLOSE)*100,COLORRED;
主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORYELLOW;
XA_1:=EMA(CLOSE,12)-EMA(CLOSE,26);
XA_2:=EMA(XA_1,9);
XA_3:=(XA_1-XA_2)*2;
XA_4:=REF(CLOSE,1);
XA_5:=SMA(MAX(CLOSE-XA_4,0),6,1)/SMA(ABS(CLOSE-XA_4),6,1)*100;
XA_6:=SMA(MAX(CLOSE-XA_4,0),12,1)/SMA(ABS(CLOSE-XA_4),12,1)*100;
XA_7:=SMA(MAX(CLOSE-XA_4,0),24,1)/SMA(ABS(CLOSE-XA_4),24,1)*100;
XA_8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,3))*100;
XA_9:=SMA(XA_8,3,1);
XA_10:=SMA(XA_9,3,1);
XA_11:=3*XA_9-2*XA_10;
金叉:IF(CROSS(XA_11,XA_10) AND COUNT(CROSS(XA_1,XA_2),5)>0 AND COUNT(CROSS(XA_5,XA_6) AND XA_6>REF(XA_6,1),5)>0 AND XA_3>REF(XA_3,1) AND COUNT(XA_3>0,2)=2,10,0),COLORGREEN,LINETHICK3;
XA_12:=REF(CLOSE,1);
XA_13:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);
XA_14:=(CLOSE-XA_12)*XA_13;
XA_15:=SUM(XA_14,0);
XA_16:=SMA(XA_15,5,1);
XA_17:=SMA(XA_15,8,1);
XA_18:=(XA_16-XA_17)/10;
XA_19:=SUM(IF(XA_18>0,XA_18*1.003,XA_18*1.003>0),34)/34;
财源滚滚:IF(XA_19>=100,100,XA_19);
XA_20:=WINNER(CLOSE)*100;
XA_21:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
XA_22:=20;
XA_23:=(HHV(HIGH,XA_22)-LLV(LOW,XA_22))/LLV(LOW,XA_22)*100;
XA_24:=(HHV(HIGH,10)-LLV(LOW,10))/LLV(LOW,10)*100;
XA_25:=90+(100-90)/2;
XA_26:=(100-90)/2;
XA_27:=COST(XA_25);
XA_28:=COST(XA_26);
XA_29:=(XA_27-XA_28)/(XA_27+XA_28)*100/2;
XA_30:=VOL/REF(SUM(VOL,8),1)*100;
XA_31:=VOL/REF(VOL,1);
XA_32:=CLOSE>HHV(REF(CLOSE,1),30);
XA_33:=DATETODAY(DATE)-REF(DATETODAY(DATE),1)>=11;
XA_34:=COUNT(XA_33>0,10);
XA_35:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
XA_36:=REF(COUNT(XA_35<(-4),5),1);
启动1:IF(XA_34=0 AND 财源滚滚>=REF(财源滚滚,1) AND REF(XA_36=0,1) AND XA_21>65 AND XA_20>70 AND XA_32 AND XA_30>30 AND REF(XA_23,1)<25 AND XA_29<10 AND (XA_31>2.5 OR EXIST(XA_31>2.5,3)),20,0),NODRAW;
IF(启动1>0 AND REF(启动1,1)=0,20,0),STICK,COLORYELLOW,LINETHICK3;
XA_37:=XA_34=0 AND XA_21>15 AND XA_36=0 AND XA_24<25;
XA_38:=EXIST(XA_37,3) AND CLOSE<REF(CLOSE,1) AND XA_21>REF(XA_21,1);
XA_39:=BARSLASTCOUNT(XA_21>REF(XA_21,1))>=3;
XA_40:=IF(XA_34=0 AND XA_21>65 AND XA_29<5 AND XA_21>REF(XA_21,1) AND XA_23<25 AND XA_30>=30 AND XA_32,4 AND XA_20>=80,0);
XA_41:=IF(XA_34=0 AND XA_21>65 AND XA_20>=80 AND XA_29<5 AND XA_23<25 AND XA_30>=30 AND XA_32,4 AND XA_20>=80,0);
XA_42:=IF(EXIST(XA_39 AND 财源滚滚<10 AND XA_30>50,6) AND XA_21>65 AND XA_21>REF(XA_21,1),2,0);
XA_43:=IF(财源滚滚<15 AND XA_30>60,3,0);
启动2:IF(财源滚滚>=REF(财源滚滚,1) AND XA_37 AND XA_32 AND XA_24<20 AND (XA_40 OR XA_41 OR XA_42 OR XA_43) AND (XA_31>2.5 OR EXIST(XA_31>2.5,3)),14,0),NODRAW;
IF(启动2>0 AND REF(启动2,1)=0,14,0),STICK,COLORGREEN,LINETHICK3;
全启:IF(启动1>0 AND REF(启动1,1)=0 AND 启动2>0 AND REF(启动2,1)=0,7,0),STICK,COLORRED,LINETHICK3;
XA_44:=MA(CLOSE,5);
XA_45:=MA(CLOSE,10);
XA_46:=MA(CLOSE,20);
XA_47:=MA(CLOSE,30);
XA_48:=XA_45>=REF(XA_45,1);
XA_49:=XA_46>=REF(XA_46,1);
XA_50:=XA_47>=REF(XA_47,1);
XA_51:=(HHV(HIGH,15)/LLV(LOW,30)-1)*100<28;
XA_52:=(CLOSE/REF(CLOSE,15)-1)*100<28;
XA_53:=COST(85);
XA_54:=COST(15);
XA_55:=XA_53-XA_54;
XA_56:=(XA_53+XA_54)/2;
XA_57:=XA_55/XA_56*100<15;
XA_58:=CLOSE>COST(64);
XA_59:=MA(REF(HHV(CLOSE,30),1),2);
XA_60:=CROSS(CLOSE,1.001*XA_59) AND CLOSE>REF(CLOSE,1);
XA_61:=XA_48 AND XA_49 AND XA_50 AND CROSS(XA_44,XA_45) AND XA_52 AND XA_51 AND CLOSE>OPEN AND VOL>1.1*REF(VOL,1) AND XA_57 AND XA_58;
XA_62:=XA_48 AND XA_49 AND XA_50 AND XA_60 AND XA_52 AND XA_51 AND CLOSE>OPEN AND VOL>1.1*REF(VOL,1) AND XA_57 AND XA_58;
DRAWICON(XA_61,LOW+30.1,9);
DRAWICON(XA_62,LOW+50,26);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (1)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址