• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

成功率较高的短线选股公式

通达信公式 第一股票指标公式网 4周前 (05-26) 109次浏览 已收录 0个评论 扫描二维码

成功率较高的短线选股公式:
先附上源码解析,代码在附件中下载,不喜勿下,高手勿喷!
第一句:5、10、15、20日四条均线的再平均。
第二句:选股当天,涨幅大于0小于5%。
第三句:60日内的最高涨幅大于6%或者最大跌幅小于-6%,目的是保证股票的活跃度,出现过大幅震荡。
第四句:收阳线,并且股价小于30,当然这个小于30可以自己去调整。
第五句:9日内最低价的最小值。
第六句:9日内最高价的最大值。
第七句:3日内的指数移动平均。
第八句:rsv的3日指数移动平均。
第九句:X值的简单移动平均。
第十句:x金叉Y并且x小于70.
第十一句:这些条件满足后进行选股。
AA:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15)+MA(CLOSE,20))/4;
BB:=C/REF(CLOSE,1)<1.05 AND CLOSE/REF(CLOSE,1)>1;
CC:=HHV(CLOSE/REF(CLOSE,1),60)>1.06 OR LLV(CLOSE/REF(CLOSE,1),60)<0.94; DD:=CLOSE>O AND CLOSE<30;
LOWV:=LLV(LOW,9); HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3); X:=EMA(RSV,3);
Y:=MA(X,3); VAR4:=CROSS(X,Y) AND X<70; 选股:(CROSS(AA,REF(AA,2)) OR (VAR4 AND AA>REF(AA,2))) AND BB AND CC AND DD AND X>Y AND X<70;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (1)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址