• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

启富MACD副图指标 通达信 短线只做红柱柱 中线只做暖色带

通达信公式 第一股票指标公式网 4周前 (05-26) 86次浏览 已收录 0个评论 扫描二维码

短线只做红柱柱,中线只做暖色带
限时:=1;
DIF:EMA(CLOSE,12)*限时 – EMA(CLOSE,26),COLOR33FF33,LINETHICK2;
DEA:EMA(DIF,9)*限时,COLORYELLOW,LINETHICK2;
MACD:2*(DIF-DEA)*限时,COLORSTICK;
DRAWBAND(DIF,RGB(158,50,50),DEA,RGB(83,123,68));
短线只做红柱柱:DIF>DEA AND MACD>REF(MACD,1),COLORRED,NODRAW;
中线只做暖色带:MACD=0,COLORCC66FF;
STICKLINE(MACD>0,0,MACD,1,0),COLORRED;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),0,MACD,1,0),COLORFFFF00;
STICKLINE(MACD<0,0,MACD,1,0),COLORBROWN;
STICKLINE(MACD<0 AND MACD>REF(MACD,1),0,MACD,1,0),COLORFF00FF;
IF(DIF<REF(DIF,1),DIF,DRAWNULL),COLORGRAY,LINETHICK0;
IF(DIF>REF(DIF,1),DIF,DRAWNULL),COLORMAGENTA,LINETHICK3;
DRAWICON(CROSS(DIF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIF),DIF,2);
DRAWICON(CROSS(DIF,0),DEA,9);
DRAWICON(CROSS(0,DIF),DIF,6);
买:=CROSS(DIF,DEA);
逃:=CROSS(DEA,DIF);
DRAWTEXT(买,DIF+0.02,’买’),COLORWHITE;
DRAWTEXT(逃,DEA+0.02,’逃’),COLORYELLOW;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址