• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺黑马出现波段买卖操盘指标公式

同花顺公式 第一股票指标公式网 2个月前 (02-27) 18次浏览 已收录 0个评论 扫描二维码

DIFF:=( EMA(CLOSE,7) – EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
tj:=(diff>=dea);
tj1:=(diff>=0);
STICKLINE(tj,H,L,0.5,0),coloryellow;
STICKLINE(tj,O,C,4,0),coloryellow;
STICKLINE(tj1 AND tj,H,L,0.5,0),colorf00ff0;
STICKLINE(tj1 AND tj,O,C,4,1),colorf00ff0;
STICKLINE(diff<dea,H,L,0.5,0),colorf0f000;
STICKLINE(diff<dea,O,C,4,0),colorf0f000;
Var1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
DRAWTEXT((CROSS(sk,sd) AND sk=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 )
OR (CROSS(sk,sd) AND sk2 OR C/REF(C,1)>0.035)) ,L*0.99,’短线’),colorgreen;
STICKLINE((CROSS(sk,sd) AND sk=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 )
OR (CROSS(sk,sd) AND sk2 OR C/REF(C,1)>0.035)),H,L,0.5,0),colorred;
STICKLINE((CROSS(sk,sd) AND sk=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 )
OR (CROSS(sk,sd) AND sk2 OR C/REF(C,1)>0.035)),O,C,10,1),linethick3,colorred;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址